PlanetJava
Custom Search

java-sun-javamail-general
[Top] [All Lists]

Re: AW: javax.mail.MessagingException: Failed to load IMAP envelope

Subject: Re: AW: javax.mail.MessagingException: Failed to load IMAP envelope
Date: Wed, 22 Oct 2008 08:54:06 -0700
Schulte, Stefan wrote:
This is really weird - as you can see, in the first console snippet, it
does not even say something like "setDebug: JavaMail version 1.4.1". And
there, the default providers are loaded, while on my machine, the right
provider is loaded immediately.
You may have the same version of JavaMail loaded on both machines,
but on the first machine it's finding some other version.
What version is in
/media/hda6/data/workspace-soknos/shared/extlibs/mail.jar?
Check the jre/lib/ext directory on all machines for other versions
of mail.jar.  (Or any directory pointed to by the java.ext.dirs property.)
===========================================================================
To unsubscribe, send email to [email protected] and include in the body
of the message "signoff JAVAMAIL-INTEREST".  For general help, send email to
[email protected] and include in the body of the message "help".
msgmiddle
<Prev in Thread] Current Thread [Next in Thread>
Current Sitemap | © 2012 planetjava | Contact | Privacy Policy